The Fresh Loaf

News & Information for Amateur Bakers and Artisan Bread Enthusiasts

Posting photos...I know, I know...!

  • Pin It
copyu's picture
copyu

Posting photos...I know, I know...!

I know this has been done to death, but I was wondering if anyone else has had trouble using Win7 (32-bit) to upload photos here. I had a heck of a time uploading photos to TFL using XP, but (eventually) it worked beautifully with some excellent guidance...[Thanks again to those kind folks!]


I've now read just about every post on TFL with respect to this subject, but ZERO results...I could click that little "tree icon" until my mouse died, but it does nothing


Are my local security settings too high? Do I need to shut down my firewall? Am I "barred" by admin from posting photos as some sort of 'trouble-maker'? ;-)


I'm still finding my way around Win7, but have been around computers since the days of steam and can usually solve these problems by myself, but not this time! Any advice would be welcome


Cheers,


copyu

AnnaInMD's picture
AnnaInMD

when all else fails, read the manual  ;)  I did not highlight how to upload, but once you click on upload, it becomes apparent, also you might have to resize to 640 kb, otherwise it won't be accepted


 

AnnaInMD's picture
AnnaInMD

wayne on FLUKE's picture
wayne on FLUKE

Anna, that was great work putting that together. Floyd should link to that in the directions for posting pics.


Wonderful.


wayne

AnnaInMD's picture
AnnaInMD

thanks, Wayne :)


 


anna

Maggie Lou's picture
Maggie Lou

Glad I saw your reply on my thread.  This is really helpful.

AnnaInMD's picture
AnnaInMD

Now shoot some pictures of your gorgeous creations :)


Anna

LindyD's picture
LindyD

Hi Copyu...


Why not use an image hosting site such as Photobucket?  It doesn't care which OS you're using and you can edit, resize, add borders, text, and manipulate your photos at their site.  They even provide the code to place in your post for a direct link to the image.

copyu's picture
copyu

I did investigate Photobucket...it was in a list of "Top-5" file-hosting programs, but it was also tagged as a bit of a 'has-been'...half (or less) of the free storage they used to offer...


I still tried it, but every page, after clicking <NEXT> was an advertisement for the limititations of the FREE system versus the PAID or PRO...it was a bit off-putting, so I didn't save my files there


I'm a very old hand at FlickR and will give that another go as well...as I said to Anna, though, the problem seems to be here, on my computer, or at TFL...


Thank you very much for the response,


copyu

copyu's picture
copyu

Great stuff!


I have Chrome, but rarely use it...


Resizing photos is not my problem. I still use the same program they would've used on Noah's Ark...'PaintShop Pro v5.1'! [It's up to v14 or so, now...] My photos are all within spec...


I've been messing with Picasa, PhotoBucket, FlickR, PhotoDehmo, etc, using both Mozilla & IE, but nothing helped...I've tried the HTML tricks, as I have all the photos stored in albums, with detailed captions, on several sites...


If the Chrome trick doesn't work, I'll just do a blurb on my blog and add a link to Picasa, I guess...to me, it looks like something on TFL is not co-operating. I'd even be happy to see an "Error" message, but nothing happens, ever, when I click the upload icon


Thank you very much for the tip, Anna!


copyu

AnnaInMD's picture
AnnaInMD

on your desktop and upload it with the steps I showed you.


anna


 


DESKTOP:


wayne on FLUKE's picture
wayne on FLUKE

I am no html expert, but I can see that the image icon calls a javascript routine.


This is what all the icons above the text box where I am typing this are. Do any of those work for you? If not, I would assume there is a problem within your browser (I am on XP with Firefox 3.6 and it works for me.). I don't know what you can do to debug such a problem. I do see that under TOOLS>OPTIONS>CONTENT menu that I have a box checked to Enable JavaScript so make sure you have that turned on.


If the other buttons (Bold, Italic, etc) work then I have no idea!


Good Luck -- wayne

copyu's picture
copyu

Java Script is enabled on my computer and in the browsers I use...all the other buttons work just great. I'm confused!


Cheers,


copyu

Nickisafoodie's picture
Nickisafoodie

I have Win7 64 and it works fine- although my first time was hard as the steps seemed confusing.  Once that is figured out, it becomes easy...


Try with Internet Explorer rather than Firefox.  I was using FF a lot and then it started crashing for unknown reasons.  IE has worked fine for uploading - as others have said you have to resize the photos and Anna is spot on in her post...  Hope it works...