The Fresh Loaf

News & Information for Amateur Bakers and Artisan Bread Enthusiasts

Editing buttons

All at Sea's picture
All at Sea

Editing buttons

I never know when I reply to a thread if I'm going to find editing buttons above the reply box or not. Tonight, it's very not. Nada. Does anyone else have this problem?

I'm talking about the box of icons I am occasionally delighted to find that allow you to use bold or italics, add photos, links, quotation marks etc.

Is there some setting I have to click on, to ensure I get a display that will give me these various icons or must I just wait till I get lucky!?

Thanks for any enlightenment, folks.

All at Sea

Floydm's picture
Floydm

They should consistently be there.  The only suggestion I'd have would be to clear your browser's cache if they've disappeared so your browser will download it again.

Best,

Floyd 

All at Sea's picture
All at Sea

... just tried that, but I'm afraid it didn't help. Odd, isn't it? It's been like this since I joined the site. Some days I get buttons; some days I don't.

All at Sea

Floydm's picture
Floydm

That is quite weird.  Maybe try a different browser?  Firefox or Chrome if you are using IE?  

All at Sea's picture
All at Sea

... since I don't have a lot of faith in IE, having been warned off it by several IT techy chums. But will try IE and see if that works.

(Personally, I'm working on a conspiracy theory - think it's those pesky little yeasties ... devilish sense of humour, some of 'em!)

All at Sea

dabrownman's picture
dabrownman

it is primitive life from other galaxies, that aliens use to raise their bread.   They have landed here with one goal - 'Yeasty Domination of the Worst Kind' that is just way too nasty to post here!!!  Don't jump ship just yet though.....Yeast Water is our last and final hope and ................................

dabrownman's picture
dabrownman

the entire toolbar is missing. No bold, No Underline (not that I use them)  no spell check, no Word insert , no photo capability.  Very odd but only the spell check bothers me.  It makes me look stupid and, when you are stupid anyway,  you don't need a toolbar gone missing working against you. :-)  I feel your pain but not for this post since the toolbar is there.

All at Sea's picture
All at Sea

... dabrownman, and such nice company, too! Glad I'm not alone.

This post, btw, is courtesy of IE - and still no buttons. So it looks as if it's not browser related.

Wonder if the button gods will smile tomorrow?

All at Sea

Mini Oven's picture
Mini Oven

but cleared up quite a bit with an update about two months ago.  Can't remember what exactly happened. (no help) But it seemed to happen on certain older threads.  I still have battles with the  "  (quote) box in the tool bar and trying to get back to regular typing.  I sometimes even erase my cursor (real fun) and have to guess where things will appear.  I'm using Safari. I do have a spelling checker in the Subject box now that underlines alien words in red.  I have lost a couple of posts and am baffled as to why.  Pretty frustrating to think hard on and type up a great answer and suddenly have it  >poof<  disappear.  Notice there is sometimes a "clear" next to the "save" and "preview" and wonder if my cursor wandered when I pressed one of those buttons thus erasing my post.  ???  Oh well...   

How ya doing with all these storms lately?  

dabrownman's picture
dabrownman

posts disappear.  Now I copy the whole thing to my clipboard as I go just in case the thing goes poof for no reason.  This has happened many times.  One time TFL came back and said that I had timed out, like it was my long dead mother but that was the only time.   Why didn't it say you are about to time out rather than knowing it and making all your work go away to the TFL graveyard just for spite?

All at Sea's picture
All at Sea

... well, since you ask, keeping fingers crossed and offering the occasional loaf of home-made bread to the weather gods to spare us from storm action! So far, so good. September's the worst month for hurricanes and Tropical Storms, traditionally, so things should start to get quieter in a few weeks.

It's odd this fickleness of text options, isn't it? The business with the quote box and getting back to regular typing - that you mention - is always a problem here too. I've given up using the quote box until I've finished the whole post - then I highlight the relevant quote section and hit the quote box icon. If I try to add it as I go, when required, then resuming regular typing all goes to cock.

No luck with the elusive toolbar again tonight.

All at Sea

AnnaMagnani's picture
AnnaMagnani

Hello all,

The buttons are all about what's called "rich-text."  Below the Comment box, you'll find "Disable rich-text" at the left.  If, instead, you see "Enable rich-text," click on this and the buttons should re-appear.  (But why no emoticons?  Silly, but expressive.)

Sharon

All at Sea's picture
All at Sea

... unfortunately, despite tap-dancing on that "enable rich-text" key for all I'm worth, still no toolbar nor set of editing icons, rich or otherwise.

All at Sea