The Fresh Loaf

News & Information for Amateur Bakers and Artisan Bread Enthusiasts

posting photos

  • Pin It
Franko's picture
Franko

posting photos

Hi Floyd,


Just wanted to compliment you on this site. It's an excellent resource for anyone interested in baking and very well laid out.


I have run across one problem though and that is regerding posting photos. I was replying to a member yesterday and had taken some shots of a bread I'd made that I wanted to include in the reply. When I clicked on 'the tree' it opened a window that said at the top {# advanced_dlg.image_title}...  . There was nothing else in the window that would allow me to upload the photos. I made sure the photos had been resized to 800x 599 pixels before trying to post them.I was unable to post them directly into the reply so I went the Flikr route and was able to put the links to the photos in the reply. I'm using Firefox 3.5.7 as my browser. I'd appreciate any help or suggestions you have to solve this problem.


Thanks,


Franko

dstroy's picture
dstroy

Floyd is absolutely swamped at work right now and even now is at the office working on Haiti relief stuff so he's not going to have any time to trouble shoot non-critical problems this week. I'm not as technical, but here's my stab at helping you: I'm not sure what happened with the dialog box you saw...


This is what I see when I click the tree icon:



 


Then it's a little wonky, but this code was grabbed from other developers and there's just not been time/priorities to make it pretty, but the thing to do to upload a picture is to click that little boxy picture next to the image url text box and it brings up a new dialog box, like this one:



 


And then you have to click Upload and find your image and then once it's up there select it and send it to editor with those links at the top.


As you can see though, I rarely use the image uploader, and I think Floyd's directory of images is even smaller - both of us tend to use a simpler uploader like Flickr, and simply use those tools provided there, and Flickr has a large support staff to deal with any problems that might arise with image uploading, whereas you're basically looking at the "staff" here ;)


 


My guess is that perhaps the page just didnt load right when you clicked? Maybe the server was dealing with a heavy load at the time and the page timed out before it got it all loaded? But I'm really not sure. 


And I guess it's not the best answer, but the most we can do right now, but I would say that if Flickr is working for you, go that route, since they've got a bunch of people who spend all day making sure that image uploading works across platforms and browsers, whereas we've only got our limited resources to figure out what's happening right now...


 

Franko's picture
Franko

Thanks for getting back to me so quickly. I'm unable to get to the window that you show in your reply. Tried it using IE instead of Firefox and it was the same result. I took a screen cap of what I'm getting and put it on Flickr. URL below. I'll just continue using Flickr until the glitch is fixed. Not a big deal anyhow. Thanks for your effort.


 


http://farm3.static.flickr.com/2760/4285729502_b00124e213.jpg

Stephanie Brim's picture
Stephanie Brim

I'm getting that the image you posted on Flickr is unavailable.


Are you on a PC or Mac?


Also, the operating system you're using may be helpful for trouble shooting.


I'm using an old release of Firefox 2 on Mac and I can get it just fine, so at least we've determined that it isn't a problem with Firefox itself.


Which release of IE were you using?


I'd be suspicious of your Javascript preferences for some reason. With both browsers, though, it would be separate preferences.


I'd say that maybe it's an issue with that particular release of Firefox, but since you tried it in IE as well that idea goes out the window.


Just throwing some things out there that could be help for figuring this out.

Franko's picture
Franko

The images are available on Flickr. The problem is that I'm unable to insert photos  directly into my replies by clicking on the tree icon. See my last two posts on this subject. Thanks for your input though. It's not a big issue for me at any rate.

dstroy's picture
dstroy

I think what was meant by the comment was that WE can't see the picture you link to on Flickr. Did you set it so it's only viewable by "Friends"? You may have set up privacy settings so it's not something the general public can see...


I cant see it either - when I click that link I see:


Franko's picture
Franko

Thanks for the heads up. I've adjusted the Flickr settings so you should be able to see the pics. Sorry for the misunderstanding.

dstroy's picture
dstroy

arg... I'm still getting the same error. Must not be viewable to me? Or perhaps you need a new URL since maybe they put privacy stuff in the actual link too. Try right-click and copy the link to the image and see if that works?

Franko's picture
Franko

Here's what I've done. I deleted the originals from Flickr and reuploaded them making sure the privacy settings were set so that anyone could view them. Hopefully this has created a new URL for them. Thanks for your patience. Please let me know if it works or not.


Franko


 


http://farm3.static.flickr.com/2773/4289049700_b54a6256c4_o.jpg


http://farm5.static.flickr.com/4071/4288308357_3ca896fe37_o.jpg


http://farm5.static.flickr.com/4061/4289049392_3822545da7_b.jpg