The Fresh Loaf

News & Information for Amateur Bakers and Artisan Bread Enthusiasts

Trying again to post photo

  • Pin It
Susanmarie's picture
Susanmarie

Trying again to post photo

today's yield

If this works, you will see a photo of the previously mentioned breads I tried today...

Comments

Srishti's picture
Srishti

I guess it didn't work :(

Let's see if I can help you in any way...

Click on the camera icon, in the box where you type your message in.

Screen1: Now, you'll see a box which has, among other things, a button called Upload. Clich this button.

Screen2: A new screen comes up. Type in a Title. Then on the second line click Browse. This will open a Choose File box, where you can select your picure you want to uplad. Make sure your picture is Jpeg or maybe a Gif. I don't know if BMPs work!

So click on the picture you want and click Open.

Now we are back to Screen2. Scroll down to the bottom and you will see a button called Submit. (U could also click preview to see if it's going to work)

Screen3: Now you'll see a box saying "Your Image was created." Here click "Insert".

That's it!!! You should see a picture in your message editor. Now all you have to do is to post the message!!!

Hope it works!!!

werwer

Susanmarie's picture
Susanmarie

Thanks.  That's what I was trying which didn't work.  So I put my photos on Webshots and linked or something with the tree icon.  With the camera icon should I be able to post photos from my own computer?  Or do they have to be from somewhere on the web? 

weavershouse's picture
weavershouse

  The same happens to me. Just a few minutes ago I tried to post a picture and a message here in reply to Srishti and I see my photo ended up in another place on this site. I want to post a picture and a message in the thread I'm reading but can't. I can't understand why.
 And Srishti, what is my message editor? Do I have to do anything with the the boxes on the Properties page where is says SIZE and LINK and INSERT MODE. Do I have to make choices there and how do I know what I want? Sorry for asking so many questions. There is no one here to help me with this.                            weavershouse

Floydm's picture
Floydm

Camera: upload from your own computer
Tree: link from a remote location.

This site now supports simple BBCode too, so you can insert images hosted elsewhere that way.

Srishti's picture
Srishti

Strange, your picture is there on the top of the page now, it wasn't there before... Also, it  could have something to do with a pop-up blocker sort of a thing as dstroy mentioned below....????

Floydm's picture
Floydm

I fixed the one at the top. It had a img tag inside of an href tag inside of an href... I'm not quite sure what happened, but the HTML was all messed up. I cleaned it up and now it shows.

Susan's picture
Susan

I, also, am finding it impossible to put a photo in this thread.  I hope I haven't put 50 photos somewhere else while trying. When I click on the camera a little popup window opens that says Image Assist at the top.  I have managed to put 4 photos in there.  When I double-click on a photo, another pop-up opens that starts out "Properties:"  I assume that the Size, Link and Insert Mode items are correct as is.  When I click on the Insert button, the window disappears and nothing happens.  Any thoughts, anyone? I'm getting as frustrated as these other folks.  I can bake bread but I can't insert a photo...
Thanks for any assistance. 
SD Susan

Floydm's picture
Floydm

Your images have been uploaded.  They are here, here, here, and here. When I click "Insert" the image pops into the editor.  I'm not sure why it isn't for you.

 

 

dstroy's picture
dstroy

That's weird! I was seeing your images show up in the feed for new modes so they're definitely showing up on the site - though it sounds like the problem isnt finding the pictures up there once they are loaded but getting them to stick in your comments and replies.

It works for me when I try it.   Test:

yep - worked for me!

 

Is there any chance you've got some sort of pop-up blocker on your browser? I'm using the latest Firefox what about you?

weavershouse's picture
weavershouse

I use Safari as my browser for my Apple computer Max OS X. Could that make a difference? 
What made Susanmarie's photo show up?
weavershouse

Susan's picture
Susan

Weavershouse, I am using the same computer and browser as you and couldn't get my photos to show up.   Switching to Firefox did the trick. Hmmmm, wonder what Safari's problem is?

 

SD Susan

weavershouse's picture
weavershouse

Finally, an answer to my problem. I was beginning to feel so dumb. I'm downloading Firefox as I write this. Thank you, thank you. And thanks to dstroy too. I'll have to bake tomorrow and take some pictures. Hope it works.
By the way Susan, your bread is awesome!
Lorie/weavershouse                                                             

Susan's picture
Susan

Thanks, Lorie, for the kind words. I've had a lot of fun and produced a lot of bricks while baking sourdough, but one my biggest aha! moments was baking under a 4L Classic Pyrex bowl. The dough just pops up like crazy, and I get to watch it all. Great fun! It certainly limits the size and shape of my bread, but there are only the two of us, so it works out okay. I was feeling awfully dumb, too, about the photo thing. Now that I can do it, here's a boule under a bowl in the oven. I've even stopped using my baking stone and just use one of the oven trays. That cuts way down on preheat time. Hope Firefox works for you, and I am checking into Floyd's suggestion of Camino.

 

Susan

Floydm's picture
Floydm

TinyMCE, the WYSIWYG editor I'm using, doesn't have good support for Safari. I just made a change so that now Safari users should be warned about this. Sorry for the inconvenience.

I'd also recommend Camino, which is a Mac-only browser. It is based on Firefox's code, but is stripped down and simpler. I do the majority of my work (coding) in Firefox, but the majority of my personal browsing in Camino.

bwraith's picture
bwraith

 trying to do it all at one timeanother one...: trying to do it all at one time test photo uploadtest bread photo upload: test photo upload

added by setting thumbnail and link options. (Using IE6)

Susan's picture
Susan

 

 

Baked BouleBaked Boule

Thanks for the hint about Firefox, Dstroy. It worked when I switched to Firefox from Safari. Now I don't have to be the only one who can't submit photos!!!!  

SD Susan

dstroy's picture
dstroy

wow...that's a gorgeous Boule Susan!

Susan's picture
Susan

The secret is baking it under a classic 4L Pyrex bowl! Works every time.  It's almost too easy.  I've been upping the hydration lately, so they are not quite as ball-like, but bigger holes.  The crust is sooooo good.  I love sourdough.

Susan

mse1152's picture
mse1152

I tried following the steps described by Srishti, but got nothing.  When I click the camera icon, a window opens to tell me no images are found, and then I click on 'upload'.  I browse to select the file I want, click 'preview' and wait while it does its thing.  Then it ends (?), but all I'm left with is an empty message box telling me to fill in the form below to upload a new image.  And what is the 'my images(0)' dropdown box supposed to point to?

I feel like I'm back working again!  yecch!  I use Windows XP and Firefox.  I want to include a picture in a reply to a thread, not to enter a photo in the Images section.

Susan's picture
Susan

mse1152, I can't seem to upload any photos today, either, and am running into the same problem you describe.   Have tried Firefox and Camino today, to no avail.  Will try again tomorrow.  Something somewhere is just glitchy... 

Susan

mse1152's picture
mse1152

Are you the Susan from San Diego?  That's where I am too...North Park

 

:) 

Susan's picture
Susan

Right around the corner from you, in Kensington.  

 Susan