The Fresh Loaf

News & Information for Amateur Bakers and Artisan Bread Enthusiasts

Problems Posting Pictures

  • Pin It
Pedro Pan's picture
Pedro Pan

Problems Posting Pictures

Has something changed?  In the past I was able to post pictures from Photobucket by copying the Tag code into the body of my post and the pic would show up.  Last time I did it was 8 months ago.  Tried it today and insted of converting to a photo, it remained a link to the pic.  See my blog Kneadless Bread.  Any suggestions?

beanfromex's picture
beanfromex

Hi Pedro Pan,

 I also have difficulties using photobucket. One pic in 10 makes it to this site...no idea why!! 

I am not computer savy, but have uploaded pics to yohoo groups for years without a problem. Perhaps it is a photobucket problem, this is my first experience with itl

Good luck!! 

Pedro Pan's picture
Pedro Pan

It is pretty strange Bean, now 2 of the pics have uploaded and the remainder are links???  I'm going to give it some time to see if eventually all the pics show up.

Floydm's picture
Floydm

I'm fixing your post, which is why some are fixed.

Click the "disable rich-text" link at the bottom of the post area if you want to paste in raw HTML. Otherwise, the HTML gets escaped and doesn't show up right.

I'll finish fixing your post in a sec. I just got interrupted finding out my Wii order was cancelled. :(

Floydm's picture
Floydm

Finished updating it.

Pedro Pan's picture
Pedro Pan

Thanks!

beanfromex's picture
beanfromex

Floyd- could this lack of "raw HTML" be my problem also?

(BTW I have NO IDEA what I have just asked you, I am just parroting your "computer speak"..

Floydm's picture
Floydm

I don't believe so, no. Not based on what I've seen.

An example is this thread:

http://www.thefreshloaf.com/node/1458

Your HTML is correct, but you are pointed at an image that doesn't exist on Photobucket.

http://i111.photobucket.com/albums/n145/beanfromex/rotipuffed15.jpg

So... perhaps you never uploaded the photo there? Or made a typo in the URL?

Pedro Pan's picture
Pedro Pan

Is it the "URL", the "TAG" or the "IMG" that we C&P into the comment area? Sorry to go on about this. What am I doing wrong? Thanks

 

Floydm's picture
Floydm

You have a few options:

- You can click the "disable rich-text" here and then paste in the full tag. That will include the "a href" as well as the "img src" tag in raw HTML.

- You can take just the URL ("http://.... yourimage.jpg") and, instead of disabling rich-text, click the little image icon on the top of the editor (it looks like a tree). If you do that, you'll get a pop up window. Paste in the the URL of the image and then update. It will include the proper tags for you and you'll even be able to preview the image in the editor area.

The WYSIWYG editor that I added to the site a few months back seems, in general, to have helped most people include image or format text without needing to know HTML. But for those who do no HTML (or who try to paste it in) it does cause complications.

I fixed the tags in your comment above.

Pedro Pan's picture
Pedro Pan

thanks, love the image icon

Rick2u's picture
Rick2u

 This is my try at Posting and my try at making Floyd's Eclairs. They were delicious.

CookiePressmethodA.jpg

CookedChouxA.jpg

PatisserieaCremeA.jpg

FinishedEclairA.jpg

To do it right, do it yourself.

gothicgirl's picture
gothicgirl

Your eclairs look really nice!  What filling did you use?  (It is lunch time and I need to know!)  I have used pastry cream, but I prefer to use two parts pastry cream to one part whipped cream.  I like a lighter filling.

 

Rick2u's picture
Rick2u

I used the Patisserie a Creme in the Joy of Cooking and did add the whipping cream to make it lighter. Also a slurp of Cognac added a nice flavour 

 To do it right, do it yourself.

gothicgirl's picture
gothicgirl

That sounds really great, Rick2u! 

I have tinkered with my pastry cream filling, and I even made a rich chocolate one by adding an ounce of bitter chocolate.  For the most part the filling is pretty tolerant of changes.