The Fresh Loaf

News & Information for Amateur Bakers and Artisan Bread Enthusiasts

web Hickup

  • Pin It
bobkay1022's picture
bobkay1022

web Hickup

Hi floyd

 

  I got 35 messages this am. Looks like a hick up from the web . Because I am on a air card traveling I did not look at them. 

  Have a nice day

      Bob

www.siemann.us/motosat

 

Floydm's picture
Floydm

There was, indeed, a hiccup yesterday.  I believe it has been fixed, and my apologies for the duplicate messages.

-Floyd

mrfrost's picture
mrfrost

Floyd, did that hiccup also affect your email? I sent an email inquiring about the issue(during the "outtage") but it was bounced back with a failure notice. Which was probably a good thing, at the time.

Floydm's picture
Floydm

Indeed it did.  

It turns out the problem wasn't in my server, it was that the pipe between my server and the rest of the internet was too small.  Many things (emails, pages, photos) were unable to get through or only would get partially through before it (the pipe) would fill up again.  As soon as the pipe was widened, everything that was queued up on both side came blasting through, but there certainly had been some messages that had been "returned to sender" before I figured out what was going on.

Again, my sincere apologies to everyone who received duplicate emails.  I don't enjoy it when it looks like I am trying to spam folks either.

-Floyd 

bobkay1022's picture
bobkay1022

 

  Hi Floyd   Never entered my mind or I am sure others. It looked like a problem and I wanted just to make sure you got to it in time.

Take care

Mr.Bob

lumos's picture
lumos

Many things (emails, pages, photos) were unable to get through or only would get partially through before it (the pipe) would fill up again.  As soon as the pipe was widened, everything that was queued up on both side came blasting through...

LOL  Suddenly, running a forum sounds like a plumbing job. :p  Wanna borrow a big plunger? :p

Joking aside, thanks for all the hard work and efforts, as always. :)

 

EvaB's picture
EvaB

things are more back to normal today, although there wasn't a lot of posts or thread notices yesterday, today it was more normal, the only thing that is still bugging me is the duplicate new content notices, I got two again today one at 7:31 and antoehr at 7:35 am.

And I ran into a very odd thing when replying ot a post, it gave me no buttons to post the post when I finished writing it, and it had Input under the post box, and when I clicked on that, it gave me three choices for input in varying degrees of HTML, but still no post buttons, and I wound up refreshing the page, which gave me the buttons back, but when I pushed the post button, it went back to the odd input thing under the post, it eventually did post the reply, but it was really strange.

This box has the Disable Rich-text and under that Input format in red, then under that the save and preview buttons, which  were missting totally on the other box, and the disable rich-text wasn't there either. Weird!!! Gremlins?