The Fresh Loaf

News & Information for Amateur Bakers and Artisan Bread Enthusiasts

weird starter issue...

  • Pin It
Dough-No's picture
Dough-No

weird starter issue...

Hey guys,


 


   I have just finished my first successful bake with a rye starter that I created, temps are low here in Canada and it took about 2 weeks for it to be active enough. The problem I am having is that in the 2 days since this bake I have been trying to get a white starter going with this active rye starter with no success.

I basically took 1 TBL spoon of the rye starter and mixed it with 1/3 flour and 1/4 water. (same as I did for my rye starter) but after 2 days I am getting no action out of this thing. I used an ubleached bread flour, and an unbleached AP flour. Neither has started rising. Is this normal? Or is there something in these flours that is stopping the activity? The only thing I can think of is that my kitchen is just a bit to cold for the white flour but was just warm enough for the rye flour. Could this be the problem?

Thoughts? Advice?

-D

intelplatoon's picture
intelplatoon

in my experience, rye flour ferments much faster than white flour. if it took your rye starter a few weeks to develop, then maybe it is just too cold for the white starter and it just needs more time. are there any bubbles or signs of life at all? 


not a diagnosis obviously just a mere thought

Mini Oven's picture
Mini Oven

is to feed it some rye, say half rye half wheat.  Then with the next few feeds reduce the amount of rye until it is only wheat.